CorelPolyGUI

Primary tabs

Maintainer:
marcin_gutman
Rating:
4.5

Average: 4.5 (2 votes)

Application:
Calc
Tags:
fit, extension, fitting, extension, polynominal, extension, correlation, extension
Screenshots:
http://www.mediafire.com/imageview.php?quickkey=yc064kgd3pd2987&thumb=4
Post date:
Sunday, 26 September, 2010 - 10:12
Statistics
Week: Not tracked - Month: Not tracked - Year: Not tracked - Timeline
Download extension
System Independent version - All releases
Compatible with OpenOffice 4: Unknown
User feedback:
Compatible with OpenOffice 4.x?

CorelPolyGUI
by:

  • Marcin Gutman
    mgutman(at)op(dot)pl
  • Laurent Balland-Poirier
    jumbo4444(at)yahoo(dot)fr
  • Laurent Godard
    oooconv(at)free(dot)fr


Fit a polynomial regression curve to (X,Y) data:
(*)

  • [a⋅x^i] or [a⋅exp(x⋅i)] model
  • negative degrees possible
  • force intercept option [Y(0) = a0]
  • give polynomial equation and determination coefficient
  • plot experimental points and calculated curve
  • can be used for linear regression with force intercept option (**)

(*) Based on CorelPoly.sxc by Laurent Godard
http://oooconv.free.fr/fitoo/fitoo_en.html

(*) Issue 20819
http://qa.openoffice.org/issues/show_bug.cgi?id=20819

(**) Issue 34093
http://qa.openoffice.org/issues/show_bug.cgi?id=34093

Before download, please read "Known problems" section for a specific release.
http://extensions.services.openoffice.org/en/node/4387/releases

CorelPolyGUI

Version Operating system Compatibility Release date
1.4.5 System Independent 3.4 14/04/2013 - 09:33 More information Download
1.4.4 System Independent 3.4 08/04/2012 - 15:20 More information Download
1.0.1 System Independent 3.4 05/10/2011 - 08:56 More information Download
1.0.0 System Independent 3.4 04/10/2011 - 15:21 More information Download
0.3.3 System Independent 3.2, 3.3, 3.4 01/10/2011 - 07:42 More information Download
0.3.2 System Independent 3.2, 3.3, 3.4 22/12/2010 - 12:34 More information Download
0.3.1 System Independent 3.2, 3.3, 3.4 21/12/2010 - 18:56 More information Download
0.2.1 System Independent 3.2, 3.3, 3.4 26/09/2010 - 10:23 More information Download

Comments

I followed the advice of erasing any folder of corelpoligui and also, restarting LibreOffice without result.
The extensión does not install at all.
I use portable LibreOffice 4.0.3.3

Hello!

When I tried to upgrade from 1.4.4 version to 1.4.5 in Libreoffice 3.6.5 and 4.0.3.1 I got error message "java.lang.reflect.InvocationTargetException" and I cannont anymore to install also previous version of the extension. Can you suggest solution for that problem?

I finally install the upgrade afteer removing uno-package and extensions folders and reinstalling all extensions

Hello,

I also updated from 1.4.4 to 1.4.5, with LibO 4.0.2 and got no problem. Did you restart LibO after upgrading?

Je remercie les auteurs pour cette remarquable extension, dont l'algorithme est très efficace.
Une suggestion cependant : prévenir les utilisateurs (infobulle, fenêtre ?) du danger lié au phénomène de Runge. Voir :
http://fr.wikipedia.org/wiki/Phénomène_de_Runge
Cordialement
Jean-Louis